Unexpected Decision from WhatsApp: Support for iOS 9 Suddenly Ceased1 min read

Whatsapp

There was a striking development with the “2.21.50” code version of WhatsApp published in the App Store. The application dropped support for iOS 9 with this version. However, until yesterday, iOS 9 users could also install WhatsApp. This development will put iPhone 4s users in a difficult situation.

WhatsApp, which continues to be the most popular instant messaging application in the world, has made a very radical decision, although it has been discussed over the issue of privacy principles recently. According to the information on WhatsApp’s official website, the mobile application no longer supports iOS 9. This means that WhatsApp cannot be installed on iPhone models running iOS 9 operating system.

In fact, in a content we shared with you at the end of 2020, we talked about WhatsApp’s opinion on this issue. At that time, the company was saying that the minimum system requirement required to use WhatsApp was iOS 9. However, the version with the code of “2.21.50” released in the App Store recently caused this support to be interrupted. WhatsApp has also updated its website in line with this development.

WhatsApp now supports iOS 10 and above

The fact that WhatsApp cuts support for iOS 9 means that iPhone 4s and lower model devices will be affected by this situation. Because Apple left the iPhone 4s model in iOS 9 and did not offer the iOS 10 update to these devices. In summary, an iPhone 4s user will no longer be able to install WhatsApp through the App Store.

We can say that this incident on the WhatsApp front is only about iOS users. The data on the mobile application’s website shows that WhatsApp is supported if Android users use a minimum of 4.0.3. This is consistent with data shared a few months ago.

+1
0
+1
0
+1
0
+1
0
+1
0
+1
0
+1
0

Leave a Reply

Your email address will not be published. Required fields are marked *